A Fishkeeping forum. FishKeepingBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » FishKeepingBanter.com forum » rec.aquaria.freshwater » General
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

HELP massive fish die-off



 
 
Thread Tools Display Modes
  #1  
Old July 14th 04, 05:13 AM
Bill K
external usenet poster
 
Posts: n/a
Default HELP massive fish die-off

I had the unfortunate incident of a massive fish die-off in my tank
this weekend.

I'm after 4 things...

1) What happened?
2) Did I do the correct measures, immediately and subsequently?
3) Where do I go from here?
4) Let others know, so the same mistakes are not made

Here's the story. I'm not an expert, but more than a novice, and have
kept fish on and off for several years. Our current tank (which was
originally cycled with the Fishless Cycle method) WAS a well-stocked
55 gal. tank (4 Angels, 3 Yo-yo loaches, 3 Boesmani Rainbows, 6
Bolivian Rams, 9 Rummy-nose tetras, 1 Bristlenose catfish and 1 "mad"
male Kribensis plus a variety of Anubias and Java Ferns) filtered by
an external Eheim 2224 canister filter. Water conditions 79-80 F, pH
7.0 - 7.3, hardness about 5 deg. Partial water changes (20%), about
once a month when I vacuum/siphon the gravel and remove any algae from
the glass. The water is never doctored, but with the exception of a
chlorine remover is used as is out of the tap. The canister filter is
"pre-filtered" with the Eheim nylon pad pre-filter setup. It gets
cleaned about every 2-3 months or when I detect a drop in the water
flow from the output bar, and the canister itself is cleaned about
every 6 months (usually just the white floss pad, every second
cleaning also replaces the coarser blue sponge pad, Eheim ceramic
noodles (Ehfimech) and the Eheim sintered glass (Ehfisubstrat) I have
never replaced.

This was a well established tank (2 years +). Plants were growing
(algae too) and all fish were healthy. The Angels would spawn every
so often. I had stopped checking for ammonia and nitrite during water
changes as it had become a non-issue.

The tank had to be moved because the room was being painted.

Here's what I did:
1) Turned off the canister filter.
2) Drained some tank water to a plastic tub and removed all plants to
it. This was done without disturbing the substrate because they're
all Java Ferns or varieties of Anubias and are planted on
rocks/driftwoods etc.
3) Drained about 1/3 of tank water to various containers and
transfered the fish to those containers
4) Drained and dumped the remaining 2/3 of tank water
5) Slid the tank and stand away from the wall about 2 feet to allow
access to paint
6) Re-filled the tank with the saved water and fish (left plants in
tub)
7) Topped up the tank to about 1/2 way with new tap water
8) Started the pump (Total off time on the pump 2 hours)

Painted the walls and the tank stood away from the walls for 1 day.

And then repeated the process;
1) Turned off canister filter
2) Drained about 1/3 of tank volume and transfered fish and water to
containers
3) Drained and dumped remaining water
4) Slid the tank and stand back to position
5) Refilled the tank 2/3 with new conditioned (chlorine remover) tap
water and whatever saved water I had
6) Replaced plants
7) Replaced fish and the remaining water they were in
8) Started the pump (Because I had to attend to other matters the pump
was probably off about 5 hours)

The fish seemed OK, they were active and fed. This was late evening
on Saturday. Upon wakening Sunday morning almost all fish were dead,
a few were left GASPING AT THE SURFACE. I immediately shut off the
pump (saved a sample of water for testing) removed all the dead fish
and proceeded to do a 80 percent water change.

I tested the water I had removed and found:
Ammonia - 0 ppm
Nitrite - 2 ppm
Nitrate - 20-40 ppm

What happened?

A number of theories, ideas have come forward either by myself or
others;

a) The husband of my wife's friend (he is a biologist, but not a
fishkeeper) suggested the paint fumes. Convienent, the fish were in
the room the whole time, but I don't buy it. Why the fish didn't
react when the room was painted (latex paint) but only reacted after
the tank had been placed next to a dry wall.

b) My regular fish store was closed (it was Sunday) so I spoke to
someone at the local fish "supermarket-type" store (Petland here in
Canada); he suggested stress. He didn't even want to test the water!
No doubt it was stressful, and I can understand the loss of a single
or a few weakened fish. But extreme care was taken in ensuring the
water was the same temperature when refilling (no temperature shock)
and the fish were netted and handled individually and carefully. I
don't buy his story. Personally although he worked the fish
department I think he was nothing more than a glorified dog-food
salesman.

c) Contaminents from the water containers. Don't buy that. They were
all plastic and were thoroughly cleaned (WITHOUT soap) by rinsing
well, and were either previously used for my fishkeeping duties or as
drinking water containers from camping which held only city tap water.

d) Disturbing the gravel bed and releasing toxins. Don't buy that.
While the gravel was moved and shaped when I refilled the tank, it was
not a whole lot more than a regular good gravel vacuum during a water
change.

e) Another LFS that I sometimes frequent was open on Sunday and he
suggested a massive die-off in my external canister filter of the
bacteria colony which triggered "something". Although he couldn't
quantify what bad things might happen he felt this was not good.

f) Too high Nitrite value. This is indeed high. But is it high
enough to cause a massive die-off that FAST? That I don't know. I'm
sure the water was in pretty good shape before the move (although it
was not tested). Considering the volume of water changes in the move
the high Nitrite level would of been a short exposure (hours and not
days) Would this of been enough time to cause the die-off? And where
did this high Nitrite/Nitrate level come from, yet Ammonia was
non-existent?

g) When I got to my regular LFS on Monday he felt it was either too
much of a water change or the chlorine had not been adequately
removed. I don't know if I agree with the "too much water change".
15 years or so ago, I had to move and re-setup my 120 gal tank because
the place we were renting was getting it's carpeting redone. I don't
remember all the details but I guarantee I didn't store 120 gals of
water. As for the chlorine not being removed, I basically did what I
always do when I do my 20% changes. Fill the bucket at the right
temperature, add the chlorine remover (AquaPlus), give it a good
stiring and pour into the tank. Again, don't buy that.

h) Ammonia. When I raised the possibility of the bacteria colony
dying off in the filter, my regular LFS felt that my ammonia level
probably built up and proved deadly. I mentioned I tested it and it
came in at zero ppm. He asked if the kit was old and I said yes (at
least 2 years). He said my kit was "probably" bad. So on the spot I
bought a new kit and actually had on hand my water sample (although
now 32 hours old). We tested the water in the store and it still
showed 0 ppm for ammonia. He commented that "ammonia was a gas and
had probably disappated". How a gas could of disappated from a fully
liquid filled and closed container I don't know. I think he didn't
know and was just grasping at straws.

i) Algae bloom? I had to mention this because my wife noticed this in
the paper after all of this. The lake which supplies our city water
supply experienced an "alga bloom" and the comment was that the water
could smell "musty". I don't remember the water smelling off when I
filled the tank and I wondered if there was a possible relation. I've
contacted the city water works dept. and am awaiting a call back from
one of the lab workers. Maybe a long shot, maybe not even related.
But it didn't hurt to call.

Last night 36+ hours after the event I test my water. Ammonia is
still 0 ppm and my Nitrite is now DOWN to 0 ppm and my Nitrate is
around 5-10 ppm. Perhaps not too surprising. There must of been
enough residual bacteria in the gravel, rocks, plants, etc. to break
down the Nitrite and my plants are probably consuming the Nitrate.

Tonight, about 60 hours after the event the water tests fine. Ammonia
is still 0 ppm, Nitrite is 0 ppm and Nitrate is still at 5-10 ppm. Of
course with only 4 fish left in the tank, there's not much waste being
produced.

So what happened?

I tend to favour the idea of the aerobic bacteria die-off. But what
EXACTLY would be the consequences of this? I don't understand the
lack of ammonia. Could there be a selective bacteria die-off, where
the ammonia-consuming bacteria were spared but the nitrite-consuming
bacteria weren't? Or was there a rapid ammonia spike that came and
went before I tested the water. Could a bacteria die-off cause the
Nitrite spike? Is it possible that the bacteria die-off resulted in a
huge consumption of Oxygen in the water (hence the remaining fish
gasping at the surface Sunday morning)? Or, could a bacteria die-off
result in some other toxins (which I can't test for) getting spewed
into the water?

Is it important to know? After all I can't change want happened.
Well, for my own peace of mind and I guarantee it won't be the last
time in my life I'll have to move a tank. I'm trying to gain an
understanding of what happened so that it won't happen again.

When disaster struck, the 80% water change was immediate. But, before
I re-connected the canister filter I decided to strip it down. I
wasn't sure what do here. I discarded the replaceable sponge and
floss and replaced with new ones. Accepting the loss of my aerobic
bacteria colony and fearing that on startup something "not good" would
continue to be produced (whatever that might be), I was willing to
actually replace both the ceramic noodles and the sintered glass media
used in the Eheim. But not having any replacement stuff on hand I
simply thoroughly washed the media in hot chlorinated tap water.

The remaining 4 fish (1 Angel, 1 yo-yo loach, 1 Bolivian Ram and the
Bristlenose cat) seem to be OK, although a little timid just by
themselves in the tank.

I'm continuing to monitor the water quality and will slowly re-stock
the tank while the bacteria colony rebuilds.

So...

1) What happened? Why did the four survive? Was I just lucky?

2) I felt my immediate actions were correct in changing water. I
wasn't sure if it was necessary to strip down the canister filter.
Was it justified and should I of also replaced ALL media including the
ceramic noodles and the Ehfisubstrat?

3) Am I proceeding on a correct course here. I guess I'm almost
starting from scratch here in establishing a new tank. Although it
looks like the tank is not sterile of all good bacteria, and I'm
hoping this will help to speed the process along.


Needless to say a very sad event. While I supervised the tank to
ensure a healthy, compatible community setup, it was very much a
family project; with various members hand-picking (and naming) the
stock.

I've certainly learned something (and I crave the understanding to
ensure it NEVER happens again) and I hope others learn from my
accident.

If you've read this far, thanks for hanging in; and thanks in advance
for any comments.

.... Bill

p.s. If responding via e-mail remove 'spamfilter' from default e-mail
address.

  #2  
Old July 14th 04, 06:12 AM
NetMax
external usenet poster
 
Posts: n/a
Default HELP massive fish die-off

"Bill K" wrote in message
...
I had the unfortunate incident of a massive fish die-off in my tank
this weekend.

I'm after 4 things...

1) What happened?

The presence of nitrites (2ppm) either indicates an ammonia spike occured
earlier, or the nitrite oxidizing bacteria were inhibited (nitrobacter is
more strongly affected by loss dissolved oxygen than nitrosomonas). If
ammonia spike, this would be partly responsible for the stress on the
fish. Having the pump off (2 hours and them 5 hours) would indicate that
the O2 levels would have dropped during these periods. The 5 hours the
filter was off would be sufficient for the bacteria to go anaerobic. The
fish could have been exposed to the noxious water put into the tank from
the filter, after riding an ammonia spike, and during lower than normal
O2 levels (a 3 punch knockout with a moderately loaded tank?)

2) Did I do the correct measures, immediately and subsequently?


3) Where do I go from here?


4) Let others know, so the same mistakes are not made


I try to service canisters in under 30 minutes. Heavily populated tanks
really require multiple filters, or as a minimum, an airstone running. I
don't perscribe to the paint theory. I'm more inclined to consider
sulphide gas release during substrate agitation, but you discounted this
already.

This is mostly speculation. You could easily have suffered from a pH
crash, and after so many water changes, your pH would have been normal,
or there was nothing you did which was significant enough, and an O2
difficiency (algae bloom?) or some chemicals (high chlorine levels) were
present and with massive water changes, responsible. Sorry for your
loss.

snip

--
www.NetMax.tk

... Bill

p.s. If responding via e-mail remove 'spamfilter' from default e-mail
address.



  #3  
Old July 14th 04, 03:15 PM
RedForeman
external usenet poster
 
Posts: n/a
Default HELP massive fish die-off

Just a guess, and probably not correct...
1. high fishload
2. turning off the filters while painting 'causing a filter crash, no flow
for bacteria, it dies'
3. turning it all back on causing an ammonia spike in filter

just a guess... but similar happened to me couple years ago..

--
| RedForeman fabricator and creator of the ratbike streetfighter!!!
| ==========================
| 2003 TRX450ES
| 1992 TRX-350 XX (For Sale)
| '98 Tacoma Ext Cab 4X4 Lifted....
| ==========================
| `,,`,,`,,`,, `,,`
| ((((`..`..`.. (((( `. , .`.. ((((
| for any questions you may have....
|
www.gmail.com


  #4  
Old July 14th 04, 08:12 PM
Haynes'ey
external usenet poster
 
Posts: n/a
Default HELP massive fish die-off


"RedForeman " wrote in message
...
Just a guess, and probably not correct...
1. high fishload
2. turning off the filters while painting 'causing a filter crash, no flow
for bacteria, it dies'
3. turning it all back on causing an ammonia spike in filter

just a guess... but similar happened to me couple years ago..

--
| RedForeman fabricator and creator of the ratbike streetfighter!!!
| ==========================
| 2003 TRX450ES
| 1992 TRX-350 XX (For Sale)
| '98 Tacoma Ext Cab 4X4 Lifted....
| ==========================
| `,,`,,`,,`,, `,,`
| ((((`..`..`.. (((( `. , .`.. ((((
| for any questions you may have....
|
www.gmail.com


Hey Chaps, you know that I am new to the hobby and am now a little worried
when I do my weekly water change I turn everything off for about 30 mins is
this wrong?

OOOOOoooooooooooops!

Haynes'ey.


  #5  
Old July 14th 04, 08:28 PM
RedForeman
external usenet poster
 
Posts: n/a
Default HELP massive fish die-off

|| "RedForeman " wrote in message
||| Just a guess, and probably not correct...
||| 1. high fishload
||| 2. turning off the filters while painting 'causing a filter crash,
||| no flow for bacteria, it dies'
||| 3. turning it all back on causing an ammonia spike in filter
|||
||| just a guess... but similar happened to me couple years ago..
|||
||| --
|||| RedForeman fabricator and creator of the ratbike
|||| streetfighter!!! ==========================
|||| 2003 TRX450ES
|||| 1992 TRX-350 XX (For Sale)
|||| '98 Tacoma Ext Cab 4X4 Lifted....
|||| ==========================
|||| `,,`,,`,,`,, `,,`
||||| ((((`..`..`.. (((( `. , .`.. ((((
|||| for any questions you may have....
||||
www.gmail.com
|||
||
|| Hey Chaps, you know that I am new to the hobby and am now a little
|| worried when I do my weekly water change I turn everything off for
|| about 30 mins is this wrong?
||
|| OOOOOoooooooooooops!
||
|| Haynes'ey.

Nahh... 30m isn't much to worry about... the time he took was much longer,
and STILL probably isn't the main reason... which is why I was purely
guessing....

--
| RedForeman fabricator and creator of the ratbike streetfighter!!!
| ==========================
| 2003 TRX450ES
| 1992 TRX-350 XX (For Sale)
| '98 Tacoma Ext Cab 4X4 Lifted....
| ==========================
| `,,`,,`,,`,, `,,`
| ((((`..`..`.. (((( `. , .`.. ((((
| for any questions you may have....
|
www.gmail.com


  #6  
Old July 14th 04, 08:46 PM
Flash Wilson
external usenet poster
 
Posts: n/a
Default HELP massive fish die-off

On Wed, 14 Jul 2004 20:12:31 +0100, Haynes'ey wrote:
Hey Chaps, you know that I am new to the hobby and am now a little worried
when I do my weekly water change I turn everything off for about 30 mins is
this wrong?


Um. I would avoid turning off a canister filter at all - as they
are enclosed so have a very limited oxygen supply when the water
isn't flowing through. I would not worry about an in-the-tank
filter.

In my case, if the water change will result in a very low water
level I turn off the heater so it doesn't burn out, but leave
the filter going as long as water still comes out of it.

I wouldn't worry about 30 minutes, but if for example the phone
rang and you got distracted, you might wish you'd kept the filter
on.

--
Flash Wilson http://www.gorge.org
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
London phone numbers should be written 020 7... or 020 8...
The national code is 020. The local number begins 7xxx or 8xxx.
  #7  
Old July 16th 04, 02:19 AM
Bill K
external usenet poster
 
Posts: n/a
Default HELP massive fish die-off

On Wed, 14 Jul 2004 01:12:01 -0400, "NetMax"
wrote:

"Bill K" wrote in message
.. .
I had the unfortunate incident of a massive fish die-off in my tank
this weekend.

I'm after 4 things...

1) What happened?

The presence of nitrites (2ppm) either indicates an ammonia spike occured
earlier, or the nitrite oxidizing bacteria were inhibited (nitrobacter is
more strongly affected by loss dissolved oxygen than nitrosomonas). If
ammonia spike, this would be partly responsible for the stress on the
fish. Having the pump off (2 hours and them 5 hours) would indicate that
the O2 levels would have dropped during these periods. The 5 hours the
filter was off would be sufficient for the bacteria to go anaerobic. The
fish could have been exposed to the noxious water put into the tank from
the filter, after riding an ammonia spike, and during lower than normal
O2 levels (a 3 punch knockout with a moderately loaded tank?)

....

This is mostly speculation. You could easily have suffered from a pH
crash, and after so many water changes, your pH would have been normal,
or there was nothing you did which was significant enough, and an O2
difficiency (algae bloom?) or some chemicals (high chlorine levels) were
present and with massive water changes, responsible. Sorry for your
loss.

snip


Thanks to all who responded. My final conclusion is probably a
combination of factors, I think NetMax is correct.

I'll never know, but I have learned to be a LOT more careful when it
comes to ever doing this again. Yes, the canister pump should not of
been off that long, even if it meant running through the tub of water
where I had stored the plants... just to keep the bacteria oxygenated.

And, without knowing how effective (i.e. speed and completeness) the
AquaPlus chlorine remover is, I might not of given enough time for the
Chlorine to be removed (I know we don't use Chloramine in our water..
yet) in such a large water change.

As a final note I heard back from the civic water technician. We had
a very pleasant and lengthy conversation. The alga bloom had no
effect on the water supply. At least not with regards to Ammonia,
Nitrite, Nitrate or other levels of toxins.

He was a great guy to talk to and we discussed the City's decision to
go to Chloramine next year. He wasn't too surprised by my call. He
related a story from a couple of years previous where a woman had lost
her Oscar of a dozen years and was quite distraught thinking that
maybe the water had an effect.

(now on to my other posts.... Melanotaenia, boesmani or praecox and
Kribs (how many) or Bolivian Rams).

I try to think of this as an opportunity to alter our stock as we
re-populate the tank.

Again... thanks to all.

.... Bill
  #8  
Old July 23rd 04, 01:40 PM
Haynes'ey
external usenet poster
 
Posts: n/a
Default HELP massive fish die-off



--
Haynes'ey.
"Flash Wilson" wrote in message
...
On Wed, 14 Jul 2004 20:12:31 +0100, Haynes'ey

wrote:
Hey Chaps, you know that I am new to the hobby and am now a little

worried
when I do my weekly water change I turn everything off for about 30 mins

is
this wrong?


Um. I would avoid turning off a canister filter at all - as they
are enclosed so have a very limited oxygen supply when the water
isn't flowing through. I would not worry about an in-the-tank
filter.

In my case, if the water change will result in a very low water
level I turn off the heater so it doesn't burn out, but leave
the filter going as long as water still comes out of it.

I wouldn't worry about 30 minutes, but if for example the phone
rang and you got distracted, you might wish you'd kept the filter
on.


Thanks, that's put my mind at ease for a while.


 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
San Diego Tropical Fish Society, July 11th, Guest Speaker SanDiegoFishes Marketplace 0 July 7th 04 03:00 AM
San Diego Tropical Fish Society, July 11th SanDiegoFishes General 0 July 7th 04 02:59 AM
SAN DIEGO Fish Club, June 13th, Auction, Raffle, mini show SanDiegoFishes General 0 June 10th 04 03:51 AM
SAN DIEGO Tropical Fish Society, June 13th SanDiegoFishes Marketplace 0 June 10th 04 03:50 AM
San Diego Fish Club, June 13th, free SanDiegoFishes Tech 0 June 10th 04 03:49 AM


All times are GMT +1. The time now is 07:12 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Copyright 2004-2017 FishKeepingBanter.com.
The comments are property of their posters.