A Fishkeeping forum. FishKeepingBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » FishKeepingBanter.com forum » ponds » General (alternative)
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Green Pond but no green water!!



 
 
Thread Tools Display Modes
  #1  
Old June 13th 06, 06:20 PM posted to alt.garden.pond.chat
external usenet poster
 
Posts: n/a
Default Green Pond but no green water!!

Hi, i have just started off a new pond and although the water is
crystal clear there is a green film over everything else thats in the
pond, the lights, the liner, the pumps, everything. The pond has only
had water in it for a week now and has been constantly running through
a "clearpond 25" filter, the pond contains 2300 ltrs of water and is
being pumped through the filter near to 2000 ltrs per hour, the filter
also has a built in uvc. Please could you give me any advise as to why
this is happening and how i can prevent/stop it from continuing. Many
thanks in advance for any help you can give. Simon

  #2  
Old June 14th 06, 11:41 PM posted to alt.garden.pond.chat
external usenet poster
 
Posts: n/a
Default Green Pond but no green water!!

wrote in message
ups.com...
Hi, i have just started off a new pond and although the water is
crystal clear there is a green film over everything else thats in the
pond, the lights, the liner, the pumps, everything. The pond has only
had water in it for a week now and has been constantly running through
a "clearpond 25" filter, the pond contains 2300 ltrs of water and is
being pumped through the filter near to 2000 ltrs per hour, the filter
also has a built in uvc. Please could you give me any advise as to why
this is happening and how i can prevent/stop it from continuing. Many
thanks in advance for any help you can give. Simon


Hello Simon,

I have a similar set up to you and had the same problem. My pond is in full
sun which I don't think helps inspite of loads of plants.
My green water and the film completely cleared three days after applying
something called 'Green Away' - see here; http://tinyurl.com/m7bl4
I only used it once six weeks ago and the green water and green film has not
returned. Pond/garden centres sell loads of stuff for ridding green water, I
know how frustrating it is when you know you have spent a fortune on the
pond and this darned green water appears!

I'm sad at the moment as I have lost two lovely big fish due to the heatwave
in the UK. My pond is five feet deep with the air bubble thingy and pump
constantly on and still the odd one comes to the top panting for air. Still,
it is all a learning process I guess.

Good luck Simon,
Dribbler




  #3  
Old June 28th 06, 09:59 AM posted to alt.garden.pond.chat
external usenet poster
 
Posts: n/a
Default Green Pond but no green water!!

Don't fret.

The pond is new and it could be down to the fact that the water is
originally tap water. This can be treated, byut a pond really doesn't start
looking after itself until it's about three to five years old.

We have gone through all these problems and have tried everything in the
chemical line to prevent things such as blanket weed, scum, sludge etc.

Check out www.pennix.co.uk to see the pond now and see that it is almost
looking after itself. We have grass snakes, newts, dragonfly nymphs, koi,
goldfish and comets living in it.

True, we have spent a lot of money to get it to this stage and if we had
known that it takes years for the eco-system to build up and the balance to
establish, we could have saved ourselves a fortune!

wrote in message
ups.com...
Hi, i have just started off a new pond and although the water is
crystal clear there is a green film over everything else thats in the
pond, the lights, the liner, the pumps, everything. The pond has only
had water in it for a week now and has been constantly running through
a "clearpond 25" filter, the pond contains 2300 ltrs of water and is
being pumped through the filter near to 2000 ltrs per hour, the filter
also has a built in uvc. Please could you give me any advise as to why
this is happening and how i can prevent/stop it from continuing. Many
thanks in advance for any help you can give. Simon



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Does a pond "breathe"? Is it important? Galen Hekhuis General 9 January 20th 06 12:58 AM
water cooler, water coolers, water dispenser, water dispensers,bottleless water cooler,bottleless water coolers,bottleless water dispenser,bottleless water dispensers water coolers General 0 January 5th 06 09:09 AM
UV/Filter & water still green! SkyCatcher General 14 July 15th 04 09:40 AM
New To Ponds, Would Appreciate Some Advice WDiamond General 16 March 31st 04 01:39 AM


All times are GMT +1. The time now is 04:56 AM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 FishKeepingBanter.com.
The comments are property of their posters.