A Fishkeeping forum. FishKeepingBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » FishKeepingBanter.com forum » rec.aquaria » Tech
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Algae in Filter/Pump Hoses



 
 
Thread Tools Display Modes
  #1  
Old January 3rd 09, 08:02 PM posted to rec.aquaria.tech
HKEK
external usenet poster
 
Posts: 1
Default Algae in Filter/Pump Hoses

A couple of months ago I re-plumbed my 55 gallon freshwater aquarium.
I added 6 feet of hose to neatly place the filter/pump inlet at the
opposite end of tank from the outlet. I now notice a great deal of
algae growth covering the inside surface of the new hose. I did not
change the original outlet hose which has been in use for about 3
years and has no algae deposits on the inside. Also, there are no
algae deposits on the short section of the original inlet hose that I
did not change between the pump and quick-disconnect fitting.

When I purchased the new hose, I was told that it was OEM for the
Eheim pump that I use, although it is a different color and has no
markings like the original.

Question: Is this algae build-up due to material composition
differences between the two hoses or is it possibly due to some food
source that was in the new hose? If it is the latter, can I clean the
hoses and expect the hoses to remain algae free? If not, then I guess
I need to get authentic Eheim replacement hoses that appear to be
algae-resistant.
 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Co2 hoses: how long teizman General 4 October 7th 04 04:59 PM
Hoses for a Fluval 204 Tom B. Plants 7 June 12th 04 02:40 AM
Fittings/hoses for Mag-Drive 7 Dave Reefs 10 October 5th 03 08:08 AM
CO2 hoses : how long maximum? Iain Miller Tech 3 August 24th 03 09:10 PM
Help - Best way to attach hoses Pelvis Popcan General 8 July 23rd 03 11:31 PM


All times are GMT +1. The time now is 02:14 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 FishKeepingBanter.com.
The comments are property of their posters.