A Fishkeeping forum. FishKeepingBanter.com

If this is your first visit, be sure to check out the FAQ by clicking the link above. You may have to register before you can post: click the register link above to proceed. To start viewing messages, select the forum that you want to visit from the selection below.

Go Back   Home » FishKeepingBanter.com forum » rec.aquaria » General
Site Map Home Authors List Search Today's Posts Mark Forums Read Web Partners

Filter keeps slowing down



 
 
Thread Tools Display Modes
  #1  
Old January 19th 05, 01:38 AM
Molliesncats Molliesncats is offline
Junior Member
 
First recorded activity by FishkeepingBanter: Jan 2005
Posts: 1
Talking Filter keeps slowing down

Can anyone think of why my Aquaclear 200 keeps slowing to a trickle? I just replaced it because it was outright stopping. Now, the new one (which hasn't accumulated gunk) doesn't seem to really be doing what it should either. The water used to come pouring out smoothly, and now it's reduced to a small trickle. I'm changing the poor things every few days to keep up with the difference!

Could the filter be at a weird angle...or not getting all its power? I have mesh around the end of the tube, so it shouldn't be picking up clumps. How far down should the tube extend? That is, should I use the tube extension for an 18" high tank?

Thanks in advance.

Emily
  #2  
Old January 19th 05, 03:34 PM
default
external usenet poster
 
Posts: n/a
Default


Molliesncats wrote:
Can anyone think of why my Aquaclear 200 keeps slowing to a trickle?

I
just replaced it because it was outright stopping. Now, the new one
(which hasn't accumulated gunk) doesn't seem to really be doing what

it
should either. The water used to come pouring out smoothly, and now

it's
reduced to a small trickle. I'm changing the poor things every few

days
to keep up with the difference!

Could the filter be at a weird angle...or not getting all its power?

I
have mesh around the end of the tube, so it shouldn't be picking up
clumps. How far down should the tube extend? That is, should I use

the
tube extension for an 18" high tank?

Thanks in advance.

Emily



Some things to consider and check on:

It really sounds to me like it is getting plugged up. What is your
filter media? If it's just a sponge, rinse that bugger out real well
in a big bowl of aquarium water. Hey, here's a great idea! Take out
all the media and run the filter. Nice waterfall? If not, then it
must be the mechanics or placement of the tubes. Is the tube sitting
nicely in the recess above the impeller? The aquaclear filters have an
adjustable outflow, by the position of the tube. It should sit to the
left, directely above the impeller.

The uptake tube length is only relevant to the height of the surface of
the water. It only has to be able to reach the water and have a
constant draw, without sucking air. How far is it from the lip of the
waterfall to the surface of the tank water? If this is a great
distance, the pump will work harder, but mine still pour out the same
amount when I'm emptying my tank, until the intake tube starts to suck
air.

steve

  #3  
Old January 25th 05, 11:26 AM
Starfish
external usenet poster
 
Posts: n/a
Default

Its the impeller...sometimes hair or anything else can get wrapped around
the impeller
"Molliesncats" wrote in
message m...

Can anyone think of why my Aquaclear 200 keeps slowing to a trickle? I
just replaced it because it was outright stopping. Now, the new one
(which hasn't accumulated gunk) doesn't seem to really be doing what it
should either. The water used to come pouring out smoothly, and now it's
reduced to a small trickle. I'm changing the poor things every few days
to keep up with the difference!

Could the filter be at a weird angle...or not getting all its power? I
have mesh around the end of the tube, so it shouldn't be picking up
clumps. How far down should the tube extend? That is, should I use the
tube extension for an 18" high tank?

Thanks in advance.

Emily


--
Molliesncats



 




Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
Biological filter question Roy General 8 August 28th 04 07:51 AM
Eheim Classic 2213 - too much for a 2' aquarium??? Desmond Wong General 8 May 19th 04 02:37 AM
Filtration Destroyallx General (alternative) 3 May 15th 04 08:47 AM
Cleaning my Fluval Canister Filter CanadianCray General 5 April 13th 04 06:07 AM
filter speed and plants question? flupke General 6 October 30th 03 01:58 PM


All times are GMT +1. The time now is 04:43 PM.


Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Copyright 2004-2018 FishKeepingBanter.com.
The comments are property of their posters.