FishKeepingBanter.com

FishKeepingBanter.com (http://www.fishkeepingbanter.com/index.php)
-   General (alternative) (http://www.fishkeepingbanter.com/forumdisplay.php?f=15)
-   -   Dissapearance of water in pond (http://www.fishkeepingbanter.com/showthread.php?t=61647)

[email protected] August 10th 06 07:06 PM

Dissapearance of water in pond
 
Hi. New to this site but i'm wondering if anybody can help me. Having
problems with pond pump emptying. Emptied pond and refilled last
Sunday. Restarted pump, no problems at first, then this morning
noticed pond was half empty. Have an Ecopower 2200 uv filter box and
titan pump. Was working fine before. Only thing different is i've put
pump to bottom of pond, was on one of shelves before. Cannot also see
were missing water has gone. Filter box seems to have filled to top,
approx 3ins but nothing else.
Please help, anyone.


jc August 11th 06 03:12 AM

Dissapearance of water in pond
 
On 10 Aug 2006 11:06:23 -0700, wrote:

Hi. New to this site but i'm wondering if anybody can help me. Having
problems with pond pump emptying. Emptied pond and refilled last
Sunday. Restarted pump, no problems at first, then this morning
noticed pond was half empty. Have an Ecopower 2200 uv filter box and
titan pump. Was working fine before. Only thing different is i've put
pump to bottom of pond, was on one of shelves before. Cannot also see
were missing water has gone. Filter box seems to have filled to top,
approx 3ins but nothing else.
Please help, anyone.


Seems obvious to me. You have a hole in your liner. If you lifted
one edge of the liner, you'd probably find water right up to the
current level of the pond.

Nick Byford August 11th 06 04:58 PM

Dissapearance of water in pond
 

jc wrote in message ...
On 10 Aug 2006 11:06:23 -0700, wrote:

Hi. New to this site but i'm wondering if anybody can help me. Having
problems with pond pump emptying. Emptied pond and refilled last
Sunday. Restarted pump, no problems at first, then this morning
noticed pond was half empty. Have an Ecopower 2200 uv filter box and
titan pump. Was working fine before. Only thing different is i've put
pump to bottom of pond, was on one of shelves before. Cannot also see
were missing water has gone. Filter box seems to have filled to top,
approx 3ins but nothing else.
Please help, anyone.


Seems obvious to me. You have a hole in your liner. If you lifted
one edge of the liner, you'd probably find water right up to the
current level of the pond.


Can't argue with that.

If the water is not apparent around the external filter box, then that must
be the answer; either there's a hole in the liner, or the water is escaping
over the top of the liner somehow.

I would advise not putting the pump on the floor of the pond for fear of
emptying the pond out completely. It may not make a difference until the
problem with the pond emptying has been fixed, but we too have a large pond
and we made the mistake of putting the pump on the bottom of the pond. One
morning, there was barely water enough left to cover the bottom of the pond
and we nearly lost our fish.

Happy ponding

Nick

www.pennix.co.uk



[email protected] August 12th 06 10:23 AM

Dissapearance of water in pond
 
Hi Nick
Thanks. Will try that.
Maria.
Nick Byford wrote:
jc wrote in message ...
On 10 Aug 2006 11:06:23 -0700, wrote:

Hi. New to this site but i'm wondering if anybody can help me. Having
problems with pond pump emptying. Emptied pond and refilled last
Sunday. Restarted pump, no problems at first, then this morning
noticed pond was half empty. Have an Ecopower 2200 uv filter box and
titan pump. Was working fine before. Only thing different is i've put
pump to bottom of pond, was on one of shelves before. Cannot also see
were missing water has gone. Filter box seems to have filled to top,
approx 3ins but nothing else.
Please help, anyone.


Seems obvious to me. You have a hole in your liner. If you lifted
one edge of the liner, you'd probably find water right up to the
current level of the pond.


Can't argue with that.

If the water is not apparent around the external filter box, then that must
be the answer; either there's a hole in the liner, or the water is escaping
over the top of the liner somehow.

I would advise not putting the pump on the floor of the pond for fear of
emptying the pond out completely. It may not make a difference until the
problem with the pond emptying has been fixed, but we too have a large pond
and we made the mistake of putting the pump on the bottom of the pond. One
morning, there was barely water enough left to cover the bottom of the pond
and we nearly lost our fish.

Happy ponding

Nick

www.pennix.co.uk



[email protected] August 12th 06 10:25 AM

Dissapearance of water in pond
 
Hi jc
Liner is hard plastic though. Gonna try moving it back to where it was
before on shelf.
Thanks Maria.
jc wrote:
On 10 Aug 2006 11:06:23 -0700, wrote:

Hi. New to this site but i'm wondering if anybody can help me. Having
problems with pond pump emptying. Emptied pond and refilled last
Sunday. Restarted pump, no problems at first, then this morning
noticed pond was half empty. Have an Ecopower 2200 uv filter box and
titan pump. Was working fine before. Only thing different is i've put
pump to bottom of pond, was on one of shelves before. Cannot also see
were missing water has gone. Filter box seems to have filled to top,
approx 3ins but nothing else.
Please help, anyone.


Seems obvious to me. You have a hole in your liner. If you lifted
one edge of the liner, you'd probably find water right up to the
current level of the pond.



Pete August 28th 06 12:46 PM

Dissapearance of water in pond
 

wrote in message
ups.com...
Hi. New to this site but i'm wondering if anybody can help me. Having
problems with pond pump emptying. Emptied pond and refilled last
Sunday. Restarted pump, no problems at first, then this morning
noticed pond was half empty. Have an Ecopower 2200 uv filter box and
titan pump. Was working fine before. Only thing different is i've put
pump to bottom of pond, was on one of shelves before. Cannot also see
were missing water has gone. Filter box seems to have filled to top,
approx 3ins but nothing else.
Please help, anyone.



Do you have a waterfall Maria? If so, the pipe that takes the water up to
the waterfall may be leaking somewhere

Pete



mathewwjohn May 31st 11 05:50 PM

I would admonish not putting the pump on the attic of the pond for abhorrence of emptying the pond out completely. It may not accomplish a aberration until the problem with the pond elimination has been fixed, but we too accept a ample pond and we fabricated the aberration of putting the pump on the basal of the pond.


All times are GMT +1. The time now is 05:00 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
FishKeepingBanter.com